Author Topic: Canít click allow  (Read 557 times)

Wmaz

  • Newbie
  • *
  • Posts: 4
    • View Profile
Canít click allow
« on: March 28, 2018, 08:53:11 AM »
I decided to give this book another try and Iím glad I did. After creating the location scene I tried to run the app. Everything went fine until I tried to open the location scene. When I got the message to allow location I tried to click allow and nothing would happen. Just for the heck of it I turned off show hardware bezel and it worked. Iím using Xcode 9.2. Iím assuming this is an Apple programming glitch. If it is a known glitch is there anyway to get notified of that?
I got through the entire book this time so I bought the next two.

angelina

  • Global Moderator
  • *****
  • Posts: 25
    • View Profile
Re: Canít click allow
« Reply #1 on: April 04, 2018, 10:54:04 AM »
Apple typically doesnít post Xcode glitches and bugs, however, other Xcode users usually post these glitches and bugs online on the Apple Developer forum and StackOverflow, which are great places to find solutions and workarounds.



Angelina
Oak Leaf Enterprises, Inc.